annaconda安装python和tensorflow

2020/2/16 10:37:52 人评论 次浏览 分类:学习教程

安装新工具总是能遇到各种各样奇怪的问题!

版本要配套

工具:pycharm 2018,anaconda,python 3.6,tensorflow 1.4
遇到的问题:
(1)安装python3.7的anaconda3,再安装tenserflow 1.12之后输入代码import tensorflow as tf
显示找不到.dll模块。
解决方法:将tensorflow的版本降低为1.4,python降低为3.6,才能配套。
(2)pycharm无法安装python3.6的编译器
解决方法:file->settings->project interpreter,选择anaconda3文件夹下的python.exe,。使用python3.6的虚拟环境。
(3)pycharm 2018激活
网上找到好用的办法

weixin_44521638
发布了8 篇原创文章 · 获赞 0 · 访问量 270
私信 关注

相关资讯

    暂无相关的资讯...

共有访客发表了评论 网友评论

验证码: 看不清楚?
    -->